myUAB Portal Updates
Scheduled
2024-11-02T02:50:00.0000000Z
myUAB Portal Updates
Status: closed
Start:
2024-11-02T02:30:00.0000000Z
End:
2024-11-02T02:50:00.0000000Z
Duration: 20 minutes
Affected Components:
Other
Update
2024-11-02T02:30:00.0000000Z
2024-11-02T02:30:00.0000000Z
Updates and enhancements will be deployed for the myUAB Portal (my.uab.edu) on Friday evening, November 1st, from 9:30 p.m. to 11 p.m. The Portal may be unavailable intermittently during the maintenance window.
Resolved
2024-11-02T02:50:00.0000000Z
2024-11-02T02:50:00.0000000Z
Updates are completed.