BlazerNET Security Patching
Scheduled
2024-09-21T13:08:00.0000000Z
BlazerNET Security Patching
Status: closed
Start:
2024-09-21T11:00:00.0000000Z
End:
2024-09-21T13:08:00.0000000Z
Duration: 2 hours 8 minutes
Affected Components:
BlazerNet
Update
2024-09-21T11:00:00.0000000Z
2024-09-21T11:00:00.0000000Z
Banner and BlazerNET will be unavailable on Saturday, September 21st, from 6 AM to 8AM. Required security updates will be applied during the maintenance window.
Resolved
2024-09-21T13:08:00.0000000Z
2024-09-21T13:08:00.0000000Z
Banner and BlazerNET are now available.