Internet provider maintenance
Scheduled
2024-06-21T03:15:00.0000000Z
Internet provider maintenance
Status: closed
Start:
2024-06-21T03:00:00.0000000Z
End:
2024-06-21T03:15:00.0000000Z
Duration: 15 minutes
Affected Components:
Internet
Update
2024-06-21T03:00:00.0000000Z
2024-06-21T03:00:00.0000000Z
Due to service provider maintenance UAB Network Services will making changes to the campus internet path on June 20th at 10PM. A brief interruption may occur to campus internet traffic.
Resolved
2024-06-21T03:15:00.0000000Z
2024-06-21T03:15:00.0000000Z
Maintenance is complete.