BlazerNET Security Patching
Scheduled
2024-05-25T14:36:00.0000000Z
BlazerNET Security Patching
Status: closed
Start:
2024-05-25T11:00:00.0000000Z
End:
2024-05-25T14:36:00.0000000Z
Duration: 3 hours 36 minutes
Affected Components:
BlazerNet
Update
2024-05-25T11:00:00.0000000Z
2024-05-25T11:00:00.0000000Z
Banner and BlazerNET will be unavailable on Saturday, May 25th, from 6 AM to 11 AM. During the maintenance window, security updates will be applied.
Resolved
2024-05-25T14:36:00.0000000Z
2024-05-25T14:36:00.0000000Z
Banner and BlazerNET are now available.